[BB10] BlackBerry MapsはBlackBerry OS 10 v10.1.0.4633以上なら問題なし

BlackBerry Mapsアプリケーション v10.1.0.805のアップデートが配信されたのですが、起動しない不具合が出ていました。

BlackBerry の BlackBerry Knowledge Base で情報が公開されています。
After upgrading to BlackBerry Maps the application crashes when opened

  • BlackBerry 10 OS
  • BlackBerry Maps
  • JI 480656

An updated version of BlackBerry Maps was released for BlackBerry 10 OS. After upgrading to the updated version (BlackBerry Maps the application fails to launch.

Note: BlackBerry 10 smartphone users who have upgraded to BlackBerry 10 OS version will not be affected by this issue.

BlackBerry OS v10.1.0.4633以上ならば問題ということで、使っているAPIの問題かな?